MODx Evolution

Адаптивная, SEO подготовленная WordPress тема WordPress тема под вирусный контент и социальные сети

MODxВ далеком 2008 году появилась MODx Evolution 0.9.6.3. Вслед, 20 июля 2010 года сообщество анонсировало выход новой версии MODx Evolution 1.0.4, в которой исправлены в основном ошибки безопасности.

Для выпуска Evolution было сделано большое количество исправлений и улучшений. Однако основная цель Evolution — это подготовка к переходу к готовящейся новой версии MODx Revolution.

Но стоит отметить, что в MODx Evolution, есть несколько вещей, которые не перешли в Revolution:

  • Quick Manager+. Этот плагин знаком всем, кто создавал, или хотя бы управлял сайтами на MODX Evolution. Когда вы авторизованы в админке, и переходите во frontend, то у вас есть кнопки «Редактировать», «Дочерний ресурс» и т.д.
  • Модуль для админки DocManager, очень хорош.

О релизах MODx Evolution.

В новом релизе MODx Evolution 1.0.4 исправлено множество мелких ошибок и недочетов и внесены некоторые дополнения:

  • В системные настройки опции добавлена опция «default click behavior for the Tree menu».
  • В настройки ролей пользователей добавлена опция разблокировки («Remove Locks»).
  • Запоминается таб последнего открытого ресурса.
  • Появилось кнопка создания дубликата ресурса.
  • Предпросмотр использует ЧПУ (если они включены).
  • Обновлены модули и сниппеты, устанавливаемые по умолчанию.
  • В настройках можно конфигурировать предупреждения для показа только админу.
  • Добавлены или обновлены стили для phpinfo, welcome, сортировки TV и т.д

В версии MODx Evolution 1.0.6 внесены некоторые исправления, а также улучшен механизм чтения кэшированных страниц.

  • Исправление рекурсивной очистки тегов в парсере и eForm
  • Исправление создания таблиц в MySQL базах данных, которые больше не поддерживают ключевое слово TYPE.
  • Исправление критической ошибки при использовании значения по умолчанию в @INHERIT-привязки дополнительных параметров (TV).
  • Улучшение механизма чтения кэшированных страниц (pageCache).
  • Обновление требований к версии PHP для системы управления, теперь необходима минимальная версия PHP 4.3.3.

Мощный SEO плагин Clearfy
Понравилась статья? Поделиться с друзьями:
Добавить комментарий

;-) :| :x :twisted: :smile: :shock: :sad: :roll: :razz: :oops: :o :mrgreen: :lol: :idea: :grin: :evil: :cry: :cool: :arrow: :???: :?: :!: